Monday, 28 September 2009

Broken deps:

A short notice for all those who have Fedora 10 and are getting the broken deps message during update because of Be assured that this is not intentional and that I've made a mistake by pushing the libass update to stable updates too soon, as there are some troubles over at rpmfusion preventing a successful vlc build. I apologize for the inconvenience. Please be patient, the needed vlc update will come ASAP, until then please skip the libass update.

UPDATE: I noticed vlc was successfully built, so as soon as the build is pushed to the repos, this problem will be gone :)


Anonymous said...

Thanks for the post. Exactly what I was doing - will try skipping.

Anonymous said...

Any idea when this will be fixed?

Martin said...

As soon as possible, I don't know when there would be though :(